Close

Playstation 3 Fat 60 si avvia ma non si vede nulla a video

Benvenuto su Cybermodding!
Sei nuovo? E allora registrati subito per entrare a far parte della nostra famiglia allargata :D
La registrazione ti consente di poter leggere e vedere tutti i post correttamente con i relativi link, immagini e downloads.
Il link di seguito ti porterà  alla pagina della registrazione: Registrati ora!!
Ricorda di leggere il Regolamento!

User Tag List

Risultati da 1 a 7 di 7
  1. #1

    Playstation 3 Fat 60 si avvia ma non si vede nulla a video

    Ciao ragazzi,
    da alcune settimane la mia Playstation 3 Fat 60 gb fà i capricci e non vuole funzionare.
    Da un giorno all'altro non si degna di funzionare nonostante parte si arresta ma il led verde rimane permanente.
    Ho provato a fare il reset con tenendo premuto il tasto di accensione per fargli emettere i bip di ripristino ma nulla
    non si vede .
    Ho provato a cambiare il cavo hdmi pensando fosse quello ma senza risultati ,cosi come il cambio dell'hard disk non ha fruttato risultati
    perchè pensavo fosse quello il problema visto che parte ma poi si arresta come se non partisse.
    Qualche idea ?

  2. #2
    L'avatar di Franci03
    Registrato il
    12-06-19
    Località
    Tuscany Land
    Età
    18
    Messaggi
    37
    Potere Reputazione
    17
    Salve, probabilmente si tratta del glod, green led of death, ho avuto anche io a che fare con questo problema anni fa. I colpevoli possono essere numerose cose... il processore partito oppure la presa hdmi rotta. Fai una cosa, prova a collegarla con il cavo AV e vedi se parte. Se non parte è glod. Se parte è la porta hdmi rotta...


    Inviato dal mio iPhone utilizzando Tapatalk

  3. #3
    Credo che non si un problema forse di processore o di parte grafica più che di presa. Non so se conviene che la ripari...

  4. #4
    L'avatar di Franci03
    Registrato il
    12-06-19
    Località
    Tuscany Land
    Età
    18
    Messaggi
    37
    Potere Reputazione
    17
    Beh comunque è una retrocompatibile, merita come modello secondo me. Ma non penso sia un problema risolvibile con poco, specialmente se fosse il processore andato...
    fidati fai una prova con il cavo AV/Scart


    Inviato dal mio iPhone utilizzando Tapatalk

  5. #5
    provrò come dici tu con il cavo av vediamo se parte la disgraziata.... Si il modello merita proprio per la retrocompatibilità ma non se evenutalmente quanto costerebbe ... Non credo che sia un discorso di surriscaldamento altrimenti la luce sarebbe gialla....

  6. #6
    L'avatar di Franci03
    Registrato il
    12-06-19
    Località
    Tuscany Land
    Età
    18
    Messaggi
    37
    Potere Reputazione
    17
    Il led verde è di gravità pari al led giallo... è semplicemente un’alternativa


    Inviato dal mio iPhone utilizzando Tapatalk

  7. #7
    Ah ok speriamo bene allora....

Informazioni Discussione

Utenti che Stanno Visualizzando Questa Discussione

Ci sono attualmente 1 utenti che stanno visualizzando questa discussione. (0 utenti e 1 ospiti)

Tag per Questa Discussione

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •