Close

PS3 Bloccata (solo luce rossa e verde per 1 secondo)

Benvenuto su Cybermodding!
Sei nuovo? E allora registrati subito per entrare a far parte della nostra famiglia allargata :D
La registrazione ti consente di poter leggere e vedere tutti i post correttamente con i relativi link, immagini e downloads.
Il link di seguito ti porterà  alla pagina della registrazione: Registrati ora!!
Ricorda di leggere il Regolamento!

User Tag List

Risultati da 1 a 5 di 5
  1. #1

    PS3 Bloccata (solo luce rossa e verde per 1 secondo)

    Buon pomeriggio a tutti,
    dopo diverso tempo, ho ripreso la mia PlayStation 3 slim CECH-3004B del 2012.
    Stava facendo l'aggiornamento software (in installazione) e ad un certo punto inizia a fare fumo con odore di plastica bruciata da dietro fino a spegnersi. Stacco tutto e lascio raffreddare.

    Dopo essermi ripreso dal trauma, collegando il cavo di alimentazione, si accende la luce rossa e se provo ad accendere la spia diventa verde 1 secondo e si spegne. Nessun'altra reazione e neppure recovery mode accessibile.
    Procedo quindi con l'apertura, sperando sia solo un problema di alimentatore. Quindi apro l'alimentatore e trovo un condensatore esploso. Lo rimuovo, pulisco i dintorni e lo sostituisco. Il resto almeno ad occhio mi sembra a posto.
    Ri-assemblo il tutto, ma il risultato rimane lo stesso.

    Ora, non ho mai messo mano a processori e pasta termica, né su pc, né console. Mi limito a smontaggi semplici (sostituzioni hardisk, schede, ram ecc), ho sostituito la batteria di uno smartphone. Però finora ho sempre evitato di sfiorare i processori.
    Considerando la situazione sopra, c'è qualche procedura che potrei effettuare per tentare il ripristino?
    Con l'aggiornamento in corso può essere un problema software anche?
    Grazie per i consigli.

  2. #2
    @
    !!
    ATTENZIONE!!
    Collegati o registrati per vedere i link.
    Ultima modifica di ID72303; 24-06-21 alle 16:43


    Se ti sono stato di aiuto non dimenticarti di cliccare sul pulsante "GRAZIE"


    Scarica il mio W33D MOD Loader per GTA5 altrimenti....
    ∞∞∞∞∞∞∞∞∞∞∞∞∞∞∞∞∞∞∞∞∞∞∞∞∞∞∞∞∞∞∞∞∞∞∞∞∞∞∞∞∞∞∞∞∞

    DOWNLOAD HERE OFFICIAL SITE
    W33D MOD Loader

    REGOLAMENTO 💀 DONAZIONE
    CyberModding


    ∞∞∞∞∞∞∞∞∞∞∞∞∞∞∞∞∞∞∞∞∞∞∞∞∞∞∞∞∞∞∞∞∞∞∞∞∞∞∞∞∞∞∞∞∞

    Le mie console:

    PS3 CFW FERROX 4.87 COBRA 8.20 CEX 320GB
    PS4 FAT 500GB K-EXPLOIT 6.72
    PS4 SLIM 1TB

  3. #3
    L'avatar di GUERRA
    Registrato il
    23-02-15
    Località
    Cybermodding
    Messaggi
    6,892
    Potere Reputazione
    10
    Citazione Originariamente Scritto da squall90 Visualizza Messaggio
    Buon pomeriggio a tutti,
    dopo diverso tempo, ho ripreso la mia PlayStation 3 slim CECH-3004B del 2012.
    Stava facendo l'aggiornamento software (in installazione) e ad un certo punto inizia a fare fumo con odore di plastica bruciata da dietro fino a spegnersi. Stacco tutto e lascio raffreddare.

    Dopo essermi ripreso dal trauma, collegando il cavo di alimentazione, si accende la luce rossa e se provo ad accendere la spia diventa verde 1 secondo e si spegne. Nessun'altra reazione e neppure recovery mode accessibile.
    Procedo quindi con l'apertura, sperando sia solo un problema di alimentatore. Quindi apro l'alimentatore e trovo un condensatore esploso. Lo rimuovo, pulisco i dintorni e lo sostituisco. Il resto almeno ad occhio mi sembra a posto.
    Ri-assemblo il tutto, ma il risultato rimane lo stesso.

    Ora, non ho mai messo mano a processori e pasta termica, né su pc, né console. Mi limito a smontaggi semplici (sostituzioni hardisk, schede, ram ecc), ho sostituito la batteria di uno smartphone. Però finora ho sempre evitato di sfiorare i processori.
    Considerando la situazione sopra, c'è qualche procedura che potrei effettuare per tentare il ripristino?
    Con l'aggiornamento in corso può essere un problema software anche?
    Grazie per i consigli.
    Ciao, problemino non da poco direi. Oltre al condensatore scopoiato, ci sarà sicuramente altro. Cambiare l'alimentatore sarebbe un buon inizio visto che trovato il primo problema li.

    Inviato utilizzando Tapatalk

  4. #4
    Grazie, vedo se riesco a procurarmelo!

  5. #5

    Registrato il
    17-07-18
    Età
    22
    Messaggi
    624
    Potere Reputazione
    61
    Citazione Originariamente Scritto da squall90 Visualizza Messaggio
    Grazie, vedo se riesco a procurarmelo!
    L'ideale sarebbe trovarne uno in prestito per provare se effettivamente la situazione cambia, altrimenti rischi di spenderci soldi inutilmente.

Informazioni Discussione

Utenti che Stanno Visualizzando Questa Discussione

Ci sono attualmente 1 utenti che stanno visualizzando questa discussione. (0 utenti e 1 ospiti)

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •