Close

Commodore 64 homebrew su Ps3 hen 4.87

Benvenuto su Cybermodding!
Sei nuovo? E allora registrati subito per entrare a far parte della nostra famiglia allargata :D
La registrazione ti consente di poter leggere e vedere tutti i post correttamente con i relativi link, immagini e downloads.
Il link di seguito ti porterà  alla pagina della registrazione: Registrati ora!!
Ricorda di leggere il Regolamento!

User Tag List

Risultati da 1 a 4 di 4
  1. #1

    Commodore 64 homebrew su Ps3 hen 4.87

    Ciao a tutti,
    spero di aver azzeccato la sezione giusta del forum, se ho sbagliato vi chiedo scusa...

    Dunque, la mia è una richiesta penso un po' strana, ma ci provo...

    Ho una PS3 Slim con HEN v4.87, mi sto divertendo ad abilitarla per il retrogaming e sono riuscito a far funzionare egregiamente Retroarch v1.90+ e E-Uae.
    Mi è rimasto un cruccio, quello di non riuscire a far funzionare Vice per il Commodore 64...
    Ho visto che è un homebrew piuttosto datato, se non ricordo male non è più aggiornato dal 2011, fermo alla 1.03, di cui esiste anche una versione MOD, ma le ho provate entrambe e mi danno errore 8001009 all'avvio.
    Suppongo non siano compatibili con Hen ma richiedano un CFW...

    Volevo chiedere se qualcuno per caso ha provato come me questo emulatore ed è riuscito a farlo funzionare, anche con qualche workaround.

    Grazie!

    Inviato dal mio SM-A515F utilizzando Tapatalk

  2. #2
    Perdonatemi, ho scritto una inesattezza... Intendevo dire Hen 3.0.2 su OFW 4.87.
    Scusate l'imprecisione!

    Inviato dal mio SM-A515F utilizzando Tapatalk

  3. #3

    Registrato il
    17-07-18
    Età
    22
    Messaggi
    563
    Potere Reputazione
    54
    Citazione Originariamente Scritto da cyberpins Visualizza Messaggio
    Ciao a tutti,
    spero di aver azzeccato la sezione giusta del forum, se ho sbagliato vi chiedo scusa...

    Dunque, la mia è una richiesta penso un po' strana, ma ci provo...

    Ho una PS3 Slim con HEN v4.87, mi sto divertendo ad abilitarla per il retrogaming e sono riuscito a far funzionare egregiamente Retroarch v1.90+ e E-Uae.
    Mi è rimasto un cruccio, quello di non riuscire a far funzionare Vice per il Commodore 64...
    Ho visto che è un homebrew piuttosto datato, se non ricordo male non è più aggiornato dal 2011, fermo alla 1.03, di cui esiste anche una versione MOD, ma le ho provate entrambe e mi danno errore 8001009 all'avvio.
    Suppongo non siano compatibili con Hen ma richiedano un CFW...

    Volevo chiedere se qualcuno per caso ha provato come me questo emulatore ed è riuscito a farlo funzionare, anche con qualche workaround.

    Grazie!

    Inviato dal mio SM-A515F utilizzando Tapatalk
    Personalmente non ho mai emulato Commodore 64 su PS3, però posso consigliarti di vedere
    !!
    ATTENZIONE!!
    Collegati o registrati per vedere i link.
    , nei messaggi finali della discussione ne vengono elencati un paio che potrebbero funzionare (discussione di fine 2020).

  4. #4
    Effettivamente, uno dei due è la versione MOD che ho già provato senza successo, ma l'altro, quello splittato in più parti, non l'ho provato. Verifico e vi faccio sapere, intanto grazie!

    PS: una cosa che non ho capito, nella discussione a un certo punto si legge "if you are using HEN, Vice may need to resign to 3.55".
    Occorre modificare il pkg in qualche modo?...

    Grazie di nuovo

    Inviato dal mio SM-A515F utilizzando Tapatalk

Informazioni Discussione

Utenti che Stanno Visualizzando Questa Discussione

Ci sono attualmente 1 utenti che stanno visualizzando questa discussione. (0 utenti e 1 ospiti)

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •