Close

Computer mi entra nel System Configuration

Benvenuto su Cybermodding!
Sei nuovo? E allora registrati subito per entrare a far parte della nostra famiglia allargata :D
La registrazione ti consente di poter leggere e vedere tutti i post correttamente con i relativi link, immagini e downloads.
Il link di seguito ti porterà  alla pagina della registrazione: Registrati ora!!
Ricorda di leggere il Regolamento!

User Tag List

Risultati da 1 a 5 di 5
  1. #1

    Computer mi entra nel System Configuration

    Salve gruppo, vorrei una mano da voi. Sto cercando di far ripartire un computer dove lavoro in azienda, però mi entra sempre "System Configuration", che problema può essere?
    Vi allego anche una foto giusto per chiarire le idee
    !!
    ATTENZIONE!!
    Collegati o registrati per vedere i link.


    Inviato dal mio Redmi Note 9 Pro utilizzando Tapatalk

  2. #2

    Registrato il
    17-07-18
    Età
    22
    Messaggi
    622
    Potere Reputazione
    60
    Citazione Originariamente Scritto da FilLamacchia Visualizza Messaggio
    Salve gruppo, vorrei una mano da voi. Sto cercando di far ripartire un computer dove lavoro in azienda, però mi entra sempre "System Configuration", che problema può essere?
    Vi allego anche una foto giusto per chiarire le idee
    Quello è il BIOS, ci sono svariati motivi che portano il pc ad avviarlo al posto del sistema operativo. Può essere che sia stato cambiato l'hard disk e il nuovo non sia selezionato come disco d'avvio, può mancare il sistema operativo, può essere che l'hard disk sia ultimo tra i dischi d'avvio e prima parta il BIOS...
    Da quella schermata dovresti poter vedere se trova e in che posizione è un hard disk alla voce BOOT.

  3. #3
    Citazione Originariamente Scritto da nicomora Visualizza Messaggio
    Quello è il BIOS, ci sono svariati motivi che portano il pc ad avviarlo al posto del sistema operativo. Può essere che sia stato cambiato l'hard disk e il nuovo non sia selezionato come disco d'avvio, può mancare il sistema operativo, può essere che l'hard disk sia ultimo tra i dischi d'avvio e prima parta il BIOS...
    Da quella schermata dovresti poter vedere se trova e in che posizione è un hard disk alla voce BOOT.
    Ciao nicomora, ti ringrazio di avermi risposto, comunque ho provato di tutto ho visto il device boot ed è posizionato su hard disk poi ho provato a reinstallare il sistema e mi esce sempre questa schermata (quella della foto) sto provando di tutto ma niente non vuole andare avanti, sto uscendo pazzooo. Proverò a cambiare la batteria a tampone, ma non penso che funzionerà però ci provo.
    Ti ringrazio ancora di avermi risposto

    Inviato dal mio Redmi Note 9 Pro utilizzando Tapatalk

  4. #4

    Registrato il
    17-07-18
    Età
    22
    Messaggi
    622
    Potere Reputazione
    60
    Citazione Originariamente Scritto da FilLamacchia Visualizza Messaggio
    Ciao nicomora, ti ringrazio di avermi risposto, comunque ho provato di tutto ho visto il device boot ed è posizionato su hard disk poi ho provato a reinstallare il sistema e mi esce sempre questa schermata (quella della foto) sto provando di tutto ma niente non vuole andare avanti, sto uscendo pazzooo. Proverò a cambiare la batteria a tampone, ma non penso che funzionerà però ci provo.
    Ti ringrazio ancora di avermi risposto

    Inviato dal mio Redmi Note 9 Pro utilizzando Tapatalk
    Potrebbe essere che la batteria tampone sia scarica e quindi non salva le impostazioni del bios una volta spento, ci sta provare a sostituirla (così togliendola sei anche sicuro di resettare alle impostazioni di fabbrica il bios).
    Se non è quello il problema puoi anche provare a formattare l'hard disk e reinstallare il sistema operativo da zero e vedere come si comporta. Prima di quest'ultima soluzione, più dispendiosa in termini di tempo, puoi provare ad avviare il pc con tutte le periferiche scollegate: potrebbero anche essere una tastiera o un mouse danneggiato a provocare il tutto.

  5. #5
    Citazione Originariamente Scritto da nicomora Visualizza Messaggio
    Potrebbe essere che la batteria tampone sia scarica e quindi non salva le impostazioni del bios una volta spento, ci sta provare a sostituirla (così togliendola sei anche sicuro di resettare alle impostazioni di fabbrica il bios).
    Se non è quello il problema puoi anche provare a formattare l'hard disk e reinstallare il sistema operativo da zero e vedere come si comporta. Prima di quest'ultima soluzione, più dispendiosa in termini di tempo, puoi provare ad avviare il pc con tutte le periferiche scollegate: potrebbero anche essere una tastiera o un mouse danneggiato a provocare il tutto.
    Va bene dai seguirò i tuoi consigli
    Ti ringrazio

    Inviato dal mio Redmi Note 9 Pro utilizzando Tapatalk

Informazioni Discussione

Utenti che Stanno Visualizzando Questa Discussione

Ci sono attualmente 1 utenti che stanno visualizzando questa discussione. (0 utenti e 1 ospiti)

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •