Close

Release - Custom Firmware FERROX 4.85 COBRA 8.2

Benvenuto su Cybermodding!
Sei nuovo? E allora registrati subito per entrare a far parte della nostra famiglia allargata :D
La registrazione ti consente di poter leggere e vedere tutti i post correttamente con i relativi link, immagini e downloads.
Il link di seguito ti porterà  alla pagina della registrazione: Registrati ora!!
Ricorda di leggere il Regolamento!

User Tag List

Pagina 17 di 18 PrimaPrima ... 715161718 UltimaUltima
Risultati da 161 a 170 di 176
  1. #161
    L'avatar di GUERRA
    Registrato il
    23-02-15
    Località
    Cybermodding
    Messaggi
    6,961
    Potere Reputazione
    10
    Citazione Originariamente Scritto da freeforfun Visualizza Messaggio
    per il momento ho tirato fuori dal cilintro un 320 e SEMBRA funzionare ^_^
    La cosa veramente assurda che prima gli altri li vedeva la ps3 ora quelli da 500 se li metto dentro la ps3 non parte nemmeno....lampeggia 2 volte red e si spegne.
    Cmq ragazzi non per fare il ruffiano ma davvero complimenti per il sito...
    era tempo che non viaggiavo dentro il portale,ma quando se ne ha bisogno google mi spedisce sempre qui :P
    Quindi avranno qualche settore rotto o avranno bisogno di una formattazione a bassa velocità....
    Grazie per i complimenti

    Inviato utilizzando Tapatalk

  2. #162
    ciao Ragazzi
    un dubbio:
    io ho ancora rogero 4.50, se aggiorno con questo restano funzionanti tutti i giochi che ho già installati (HD interno e HD esterno) e relativi savegame?
    inoltre posso poi metterci multiman 4.85 senza problemi?
    grazie mille in anticipo
    ciao

  3. #163
    L'avatar di GUERRA
    Registrato il
    23-02-15
    Località
    Cybermodding
    Messaggi
    6,961
    Potere Reputazione
    10
    Citazione Originariamente Scritto da zorro101 Visualizza Messaggio
    ciao Ragazzi
    un dubbio:
    io ho ancora rogero 4.50, se aggiorno con questo restano funzionanti tutti i giochi che ho già installati (HD interno e HD esterno) e relativi savegame?
    inoltre posso poi metterci multiman 4.85 senza problemi?
    grazie mille in anticipo
    ciao
    Ciao, si i giochi funzioneranno tutti a patto qualcuno molto vecchio con le patch 3.55. Per questi giochi trovi comunque in rete dei fix pkg con la scritta 4.21+. Anche i salvataggi funzionano senza problemi

    Inviato utilizzando Tapatalk

  4. #164

  5. #165
    nel weekend installerò
    un dubbio: se voglio tornare indietro a rogero 4.50 posso farlo tranquillamente?

  6. #166
    L'avatar di LizZo
    Registrato il
    05-06-15
    Località
    Roma
    Età
    26
    Messaggi
    7,048
    Potere Reputazione
    10
    Citazione Originariamente Scritto da zorro101 Visualizza Messaggio
    nel weekend installerò
    un dubbio: se voglio tornare indietro a rogero 4.50 posso farlo tranquillamente?
    Installa il 4.87 però, che è l’ultimo disponibile ed e aggiornato anche per online.
    Per tornare indietro dovrai attivare le QA flags se non le già attivate. Qualora vorrai tornare indietro (cosa che non consiglio) c’è la guida apposita nella sezione Guide.


    Inviato dal mio iPhone utilizzando Tapatalk

    >>> Regolamento <<<


    Unisciti al nostro gruppo Telegram!!
    Seguici sul nostro Canale
    YouTube!!
    Seguici sulla Pagina Facebook!!
    Se non ti iscrivi..





  7. #167
    il 4.87 non ha multiman (che invece ho trovato per la 4.58) che è l'unico che gli utilizzatori della ps3 conoscono (moglie e figli ;-) )
    grazie mille per la risposta

  8. #168
    L'avatar di LizZo
    Registrato il
    05-06-15
    Località
    Roma
    Età
    26
    Messaggi
    7,048
    Potere Reputazione
    10
    Citazione Originariamente Scritto da zorro101 Visualizza Messaggio
    il 4.87 non ha multiman (che invece ho trovato per la 4.58) che è l'unico che gli utilizzatori della ps3 conoscono (moglie e figli ;-) )
    grazie mille per la risposta
    Multiman 4.85 funziona anche sul 4.87, solo che non riconosce la versione di Firmware. Per il resto funziona tutto.


    Inviato dal mio iPhone utilizzando Tapatalk

    >>> Regolamento <<<


    Unisciti al nostro gruppo Telegram!!
    Seguici sul nostro Canale
    YouTube!!
    Seguici sulla Pagina Facebook!!
    Se non ti iscrivi..





  9. #169
    ma se non riconosce la ver. firmware può lanciare giochi con 4.85?
    perchè l'unico motivo per cui aggiorno è che mi serve per lanciare un gioco che richiede minimo 4.85

  10. #170
    L'avatar di GUERRA
    Registrato il
    23-02-15
    Località
    Cybermodding
    Messaggi
    6,961
    Potere Reputazione
    10
    Citazione Originariamente Scritto da zorro101 Visualizza Messaggio
    ma se non riconosce la ver. firmware può lanciare giochi con 4.85?
    perchè l'unico motivo per cui aggiorno è che mi serve per lanciare un gioco che richiede minimo 4.85
    Tranquillo, riconosce tutti i giochi anche 4.87 (che non esistono).

    Inviato utilizzando Tapatalk

Pagina 17 di 18 PrimaPrima ... 715161718 UltimaUltima

Informazioni Discussione

Utenti che Stanno Visualizzando Questa Discussione

Ci sono attualmente 5 utenti che stanno visualizzando questa discussione. (0 utenti e 5 ospiti)

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •