Close

Nintendo 2ds Old Ho fatto un Casino

Benvenuto su Cybermodding!
Sei nuovo? E allora registrati subito per entrare a far parte della nostra famiglia allargata :D
La registrazione ti consente di poter leggere e vedere tutti i post correttamente con i relativi link, immagini e downloads.
Il link di seguito ti porterà  alla pagina della registrazione: Registrati ora!!
Ricorda di leggere il Regolamento!

User Tag List

Pagina 1 di 2 12 UltimaUltima
Risultati da 1 a 10 di 11
  1. #1

    Registrato il
    09-01-17
    Età
    37
    Messaggi
    6
    Potere Reputazione
    17

    Nintendo 2ds Old Ho fatto un Casino

    Salve ragazzi
    Possiedo una nintendo 2ds old modificata con Luma circa 3 anni fa, oggi ha deciso di smettere di funzionare, cioè led blu acceso fisso ma schermo nerissimo, ho provato ad accenderla tenendo premuto contemporaneamete tasto accensione e start o select ma nulla, ho provato a formattare la sd e caricare qualsiasi tipo di loader ma niente...
    Ho il salvataggio della nand sul pc ma onestamente non dando segni di vita non saprei neanche come procedere, l'unico modo per spegnere il led blu è tenerlo premuto per un bel po di tempo.
    Fatemi sapere se avete qualche soluzione!!
    Grazie!

  2. #2
    L'avatar di Oresterosso
    Registrato il
    06-02-16
    Località
    prov. Viterbo
    Messaggi
    498
    Potere Reputazione
    10
    Citazione Originariamente Scritto da irr82 Visualizza Messaggio
    Salve ragazzi
    Possiedo una nintendo 2ds old modificata con Luma circa 3 anni fa, oggi ha deciso di smettere di funzionare, cioè led blu acceso fisso ma schermo nerissimo, ho provato ad accenderla tenendo premuto contemporaneamete tasto accensione e start o select ma nulla, ho provato a formattare la sd e caricare qualsiasi tipo di loader ma niente...
    Ho il salvataggio della nand sul pc ma onestamente non dando segni di vita non saprei neanche come procedere, l'unico modo per spegnere il led blu è tenerlo premuto per un bel po di tempo.
    Fatemi sapere se avete qualche soluzione!!
    Grazie!
    Pessima scelta quella di formattare la sd.
    Comunque, dalla github scarica luma lo inserisci nuovamente nella sd, accendi 3ds tenendo premuto select.
    Dovrebbe avviarsi il menu di luma.


    Firma:
    MODDER VITERBESE :-)
    ****MODDER VITERBESE****

  3. #3

    Registrato il
    09-01-17
    Età
    37
    Messaggi
    6
    Potere Reputazione
    17
    Lo so ho fatto una cavolata, appena torno a casa provo, cmq per tua informazione ho provato anche la recovery mode ma niente, devo tenere premuto contemporaneamente select e avvio per qualche secondo dopo aver messo i file nella directory della SD?

  4. #4
    L'avatar di Oresterosso
    Registrato il
    06-02-16
    Località
    prov. Viterbo
    Messaggi
    498
    Potere Reputazione
    10
    Citazione Originariamente Scritto da irr82 Visualizza Messaggio
    Lo so ho fatto una cavolata, appena torno a casa provo, cmq per tua informazione ho provato anche la recovery mode ma niente, devo tenere premuto contemporaneamente select e avvio per qualche secondo dopo aver messo i file nella directory della SD?
    Qualche secondo?
    Direi di no, solitamente premi tasto accensione tenendo premuto select e quasi subito esce il menu di luma
    Edit: se accendi la console senza sd inserita la console come si comporta?

    Firma:
    MODDER VITERBESE :-)
    Ultima modifica di Oresterosso; 20-08-19 alle 19:30
    ****MODDER VITERBESE****

  5. #5

    Registrato il
    09-01-17
    Età
    37
    Messaggi
    6
    Potere Reputazione
    17
    Ancora non sono tornato a casa, comunque ho provato anche senza SD e si comportava allo stesso e identico modo, luce blu fissa e schermo nero....

  6. #6
    L'avatar di Oresterosso
    Registrato il
    06-02-16
    Località
    prov. Viterbo
    Messaggi
    498
    Potere Reputazione
    10
    Citazione Originariamente Scritto da irr82 Visualizza Messaggio
    Ancora non sono tornato a casa, comunque ho provato anche senza SD e si comportava allo stesso e identico modo, luce blu fissa e schermo nero....
    Probabilmente bisognerà riscrivere la nand.

    Firma:
    MODDER VITERBESE :-)
    ****MODDER VITERBESE****

  7. #7

    Registrato il
    09-01-17
    Età
    37
    Messaggi
    6
    Potere Reputazione
    17
    Niente da fare, non si avvia nessun menu,lo schermo rimane nero e la luce blu accesa, ho il salvataggio della nand sul mio pc, mi puoi dire passo passo cosa devo fare per reinstallarla?
    Mi sta sorgendo un dubbio sl il problema fosse proprio lo schermo ma non penso....
    Attendo tue notizie!!
    Grazie Infinite!!

  8. #8
    L'avatar di Oresterosso
    Registrato il
    06-02-16
    Località
    prov. Viterbo
    Messaggi
    498
    Potere Reputazione
    10
    Citazione Originariamente Scritto da irr82 Visualizza Messaggio
    Niente da fare, non si avvia nessun menu,lo schermo rimane nero e la luce blu accesa, ho il salvataggio della nand sul mio pc, mi puoi dire passo passo cosa devo fare per reinstallarla?
    Mi sta sorgendo un dubbio sl il problema fosse proprio lo schermo ma non penso....
    Attendo tue notizie!!
    Grazie Infinite!!
    Dovrai aprire la console per riscrivere la nand.
    Nella sez 3ds c'è la mia guida che spiega come fare.

    Firma:
    MODDER VITERBESE :-)
    ****MODDER VITERBESE****

  9. #9

    Registrato il
    09-01-17
    Età
    37
    Messaggi
    6
    Potere Reputazione
    17
    Grazie per la risposta Oresterosso,ho visto la tua guida ma onestamente io non sono in grado di fare questa tipologia di saldature ����, dovrò farlo fare da chi è capace, la cosa che mi lascia perplesso è che gli schermi non si accendono minimamenye, non si intravede neanche una retroilluminazione... Esiste una soluzione alternativa? Volendo te la potrei spedire per ripararla (naturalmente pagando)?

  10. #10
    L'avatar di Oresterosso
    Registrato il
    06-02-16
    Località
    prov. Viterbo
    Messaggi
    498
    Potere Reputazione
    10
    Citazione Originariamente Scritto da irr82 Visualizza Messaggio
    Grazie per la risposta Oresterosso,ho visto la tua guida ma onestamente io non sono in grado di fare questa tipologia di saldature ����, dovrò farlo fare da chi è capace, la cosa che mi lascia perplesso è che gli schermi non si accendono minimamenye, non si intravede neanche una retroilluminazione... Esiste una soluzione alternativa? Volendo te la potrei spedire per ripararla (naturalmente pagando)?
    Se la console è in full brick è normale che non dia alcun segno di vita.
    Difficilmente si danneggiano entrambi gli schermi in modo accidentale.
    Comunque io non ho più tempo per cimentarmi nella riparazioni delle console,ti consiglio di contattare @
    !!
    ATTENZIONE!!
    Collegati o registrati per vedere i link.
    .
    Visto che la dovrai spedire valuterà (a scanso di equivoci) anche il discorso degli schermi(anche in questo contesto la console dovrà comunque essere aperta).


    Firma:
    MODDER VITERBESE :-)
    ****MODDER VITERBESE****

Pagina 1 di 2 12 UltimaUltima

Informazioni Discussione

Utenti che Stanno Visualizzando Questa Discussione

Ci sono attualmente 1 utenti che stanno visualizzando questa discussione. (0 utenti e 1 ospiti)

Tag per Questa Discussione

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •