Close

Problema avvio Gta5 da multiman

Benvenuto su Cybermodding!
Sei nuovo? E allora registrati subito per entrare a far parte della nostra famiglia allargata :D
La registrazione ti consente di poter leggere e vedere tutti i post correttamente con i relativi link, immagini e downloads.
Il link di seguito ti porterà  alla pagina della registrazione: Registrati ora!!
Ricorda di leggere il Regolamento!

User Tag List

Pagina 1 di 2 12 UltimaUltima
Risultati da 1 a 10 di 12
  1. #1

    Problema avvio Gta5 da multiman

    Ciao ragazzi ho scaricato gta5 in formato bles e l'ho inserito tramite filezilla ftp su hard disk interno, ho installato il fix dell'update 1.27 solo che il gioco non parte... rimane la scritta nera, se provo invece a fare l'update 1.27 la ps3 fa bip bip e si blocca, come risolvo? ho provato a mettere i permessi prima di avviare il gioco (hard disk interno, bd mirror o altra roba ma niente...) qualche consiglio?Sono su Hen 4.84
    Ultima modifica di flaviuccio91; 27-07-19 alle 00:55

  2. #2

    Registrato il
    17-07-18
    Età
    21
    Messaggi
    116
    Potere Reputazione
    13
    Citazione Originariamente Scritto da flaviuccio91 Visualizza Messaggio
    Ciao ragazzi ho scaricato gta5 in formato bles e l'ho inserito tramite filezilla ftp su hard disk interno, ho installato il fix dell'update 1.27 solo che il gioco non parte... rimane la scritta nera, se provo invece a fare l'update 1.27 la ps3 fa bip bip e si blocca, come risolvo? ho provato a mettere i permessi prima di avviare il gioco (hard disk interno, bd mirror o altra roba ma niente...) qualche consiglio?Sono su Hen 4.84
    Se hai messo il gioco in formato cartella (blesxxxx) in hdd0/GAMES/ puoi provare a convertirlo in ISO dalla PS3 e fare l'aggiornamento partendo da lì:
    Apri MultiMan, premi quando hai selezionato GTA V e scegli "crea iso".
    A questo punto carichi la iso e premendo ti si apre un menù, seleziona "ricerca aggiornamenti".


    P.S: con il metodo di installazione dei giochi in pkg che ti ho detto ieri perdi più tempo con il pc nella conversione da cartella a pkg, però poi hai il vantaggio di poter installare direttamente i pkg del gioco, con la relativa licenza e tutte le patch. Perciò poi ad ogni avvio del sistema non dovrai fare nulla e ti trovi già tutto pronto per giocare.

  3. #3
    L'avatar di GUERRA
    Registrato il
    23-02-15
    Località
    Cybermodding
    Messaggi
    4,781
    Potere Reputazione
    313
    Citazione Originariamente Scritto da flaviuccio91 Visualizza Messaggio
    Ciao ragazzi ho scaricato gta5 in formato bles e l'ho inserito tramite filezilla ftp su hard disk interno, ho installato il fix dell'update 1.27 solo che il gioco non parte... rimane la scritta nera, se provo invece a fare l'update 1.27 la ps3 fa bip bip e si blocca, come risolvo? ho provato a mettere i permessi prima di avviare il gioco (hard disk interno, bd mirror o altra roba ma niente...) qualche consiglio?Sono su Hen 4.84
    Non riesco a capire che fix hai installato. I giochi in cartella non hanno fix e se li hanno sono fix con scritto 3.55, 4.21 e 4.21+. Se hai messo uno di questi allora non va bene. Andrebbe bene il 4.21+ ma si installa dopo aver fatto l'aggiornamento. Se vuoi un consiglio cancella il fix andando in dev_hdd0/game (non GAMES) e cancella la voce blesxxx relativa al gioco. Poi riprova a fare gli aggiornamenti. Se ti da lo stesso errore vuol dire che nel trasferimento ftp si è corrotto qualche dato (cosa molto probabile)...
    Altrimenti segui il consiglio che ti hanno dato appena sopra.

    Inviato dal mio PRA-LX1 utilizzando Tapatalk

  4. #4
    Vi scrivo i 3 passaggi che ho fatto: avviato il gioco da multiman quando mi chiedeva l'aggiornamento l'ho saltato e subito dopo schermo nero, ho staccato la spina da dietro xk non si spegneva la console. metodo 2 ho avviato gta 5 ed ho fatto l'aggiornamento 1.27 appena finito si e' sentito alla ps3 bip bip come se si riavviasse la console ma non e' successo nulla ed ho ridovuto spegnere la console dal cavo di alimentazione per la seconda volta. 3 metodo ho scaricato il fix 4.21 per quanto riguarda l'aggiornamento 1.27 e l'ho installato in formato pkg mettendolo sulla penna usb, avviato gta5 sempre schermo nero.

    - - - Aggiornato - - -

    Piu' tardi provo a fare questo procedimento con la Iso
    Ultima modifica di flaviuccio91; 27-07-19 alle 09:24

  5. #5
    L'avatar di GUERRA
    Registrato il
    23-02-15
    Località
    Cybermodding
    Messaggi
    4,781
    Potere Reputazione
    313
    Citazione Originariamente Scritto da flaviuccio91 Visualizza Messaggio
    Vi scrivo i 3 passaggi che ho fatto: avviato il gioco da multiman quando mi chiedeva l'aggiornamento l'ho saltato e subito dopo schermo nero, ho staccato la spina da dietro xk non si spegneva la console. metodo 2 ho avviato gta 5 ed ho fatto l'aggiornamento 1.27 appena finito si e' sentito alla ps3 bip bip come se si riavviasse la console ma non e' successo nulla ed ho ridovuto spegnere la console dal cavo di alimentazione per la seconda volta. 3 metodo ho scaricato il fix 4.21 per quanto riguarda l'aggiornamento 1.27 e l'ho installato in formato pkg mettendolo sulla penna usb, avviato gta5 sempre schermo nero.

    - - - Aggiornato - - -

    Piu' tardi provo a fare questo procedimento con la Iso
    Secondo me ha corrotto qualche file nel trasferimento. Se con la iso ti da lo stesso problema allora ho ragione. Ricordati che il fix non ti serve ma se lo hai messo l'importante e che sia un 4.21+ e non un 4.21.

  6. #6
    Tra poco provo come mi ha consigliato il ragazzo sopra, se non va provo a splittare il gioco che ci mette meno tempo del ftp, ieri quasi 3/4 ore ci ha messo per passare il gioco da filezilla su ps3 lol
    Ultima modifica di flaviuccio91; 27-07-19 alle 11:51

  7. #7

    Registrato il
    17-07-18
    Età
    21
    Messaggi
    116
    Potere Reputazione
    13
    Citazione Originariamente Scritto da flaviuccio91 Visualizza Messaggio
    Tra poco provo come mi ha consigliato il ragazzo sopra, se non va provo a splittare il gioco che ci mette meno tempo del ftp, ieri quasi 3/4 ore ci ha messo per passare il gioco da filezilla su ps3 lol
    Io uso HFS e tramite LAN la velocità di trasferimento nel mio caso si alza a circa 1GB al minuto. Ti lascio la
    !!
    ATTENZIONE!!
    Collegati o registrati per vedere i link.
    . E incollo anche un commento che ho lasciato in quella discussione per connettere la PS3 al PC tramite cavo LAN:
    Cercando sul web ho trovato un metodo molto semplice per connettere la PS3 al pc utilizzando il cavo LAN. In questo modo la velocità di download nel mio caso è decuplicata (direi che tra 200 minuti e 20 minuti per 19GB c'è una bella differenza )
    Ora lo spiego:
    1) Connettere la PS3 al pc con il cavo LAN
    2) Cambiare le impostazioni della connessione della PS3: Personalizzate-Cablata-Auto-Auto-Non impostare-Auto-Auto-Non usare-Abilita-Salvare le impostazioni.
    3) Aprire Centro connessioni di rete e condivisone, selezionare la voce "modifica impostazioni scheda", selezionare la connessione che usa il pc (es: Wi-Fi) con il tasto destro-proprietà-condivisione: attivare la prima spunta ma non la seconda e il gioco è fatto.
    A questo punto dovreste essere in grado di trasferire file .pkg tramite web server in modo molto più rapido.

  8. #8
    L'avatar di GUERRA
    Registrato il
    23-02-15
    Località
    Cybermodding
    Messaggi
    4,781
    Potere Reputazione
    313
    Citazione Originariamente Scritto da flaviuccio91 Visualizza Messaggio
    Tra poco provo come mi ha consigliato il ragazzo sopra, se non va provo a splittare il gioco che ci mette meno tempo del ftp, ieri quasi 3/4 ore ci ha messo per passare il gioco da filezilla su ps3 lol
    Non hai bisogno di splittare nulla se la tua usb/hd estrno lo formatti In ntfs. Con quel formato non hai più problemi di spazio e usando il file manager di irisman, ci metti poco a trasferire il gioco tutto completo.

    Inviato dal mio PRA-LX1 utilizzando Tapatalk

  9. #9
    Niente da fare ragazzi.. ho messo il gioco splittato nell'hard disk esterno e dopo su multiman lo provato ad avviare... se salto l'aggiornamento non parte il gioco(esce una schermata strana dietro tipo come i vecchi trucchi sui giochi della ps1) se invece provo a fare l'aggiornamento fa bip bip la ps3 e di nuovo schermo nero... come diavolo e' possibile? il gioco cmq pesa 17 gb

  10. #10
    L'avatar di GUERRA
    Registrato il
    23-02-15
    Località
    Cybermodding
    Messaggi
    4,781
    Potere Reputazione
    313
    Citazione Originariamente Scritto da flaviuccio91 Visualizza Messaggio
    Niente da fare ragazzi.. ho messo il gioco splittato nell'hard disk esterno e dopo su multiman lo provato ad avviare... se salto l'aggiornamento non parte il gioco(esce una schermata strana dietro tipo come i vecchi trucchi sui giochi della ps1) se invece provo a fare l'aggiornamento fa bip bip la ps3 e di nuovo schermo nero... come diavolo e' possibile? il gioco cmq pesa 17 gb
    A questo punto direi che il backup è corrotto.... Io proverei ancora il passaggio da ntfs

    Inviato dal mio PRA-LX1 utilizzando Tapatalk

Pagina 1 di 2 12 UltimaUltima

Informazioni Discussione

Utenti che Stanno Visualizzando Questa Discussione

Ci sono attualmente 1 utenti che stanno visualizzando questa discussione. (0 utenti e 1 ospiti)

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •