Close

Problema HEN su PSN patch

Benvenuto su Cybermodding!
Sei nuovo? E allora registrati subito per entrare a far parte della nostra famiglia allargata :D
La registrazione ti consente di poter leggere e vedere tutti i post correttamente con i relativi link, immagini e downloads.
Il link di seguito ti porterà  alla pagina della registrazione: Registrati ora!!
Ricorda di leggere il Regolamento!

User Tag List

Pagina 1 di 2 12 UltimaUltima
Risultati da 1 a 10 di 13
  1. #1

    Problema HEN su PSN patch

    Come da titolo, quando carico tramite webman o multiman un backup di un gioco e poi disattivo le syscalls con psn patch per poter giocare online provo ad avviare il gioco e la ps3 si freezza. Cosa che non accade se non disattivo le syscalls e riesco tranquillamente a giocare sia online che offline ma ovviamente rischiando di più. Perchè accade ciò?

  2. #2
    L'avatar di GUERRA
    Registrato il
    23-02-15
    Località
    Cybermodding
    Messaggi
    4,718
    Potere Reputazione
    309
    Citazione Originariamente Scritto da mparipe Visualizza Messaggio
    Come da titolo, quando carico tramite webman o multiman un backup di un gioco e poi disattivo le syscalls con psn patch per poter giocare online provo ad avviare il gioco e la ps3 si freezza. Cosa che non accade se non disattivo le syscalls e riesco tranquillamente a giocare sia online che offline ma ovviamente rischiando di più. Perchè accade ciò?
    Che versione di hen stai usando?

    Inviato dal mio PRA-LX1 utilizzando Tapatalk

  3. #3
    L'ultima disponibile con HFW 4.84.2

  4. #4
    L'avatar di GUERRA
    Registrato il
    23-02-15
    Località
    Cybermodding
    Messaggi
    4,718
    Potere Reputazione
    309
    Citazione Originariamente Scritto da mparipe Visualizza Messaggio
    L'ultima disponibile con HFW 4.84.2
    Quindi stai usando la v 2.3.1? Attivi hen prima di caricare il gioco? stai usando hen toolbox?

  5. #5
    si la versione 2.3.1 ovviamente sono costretto ad attivare hen per caricare il gioco, hen toolbox l'ho installato ma ho solamente scaricato un font e uno sfondo per la XMB, non credo sia dovuto a ciò il problema

  6. #6
    L'avatar di GUERRA
    Registrato il
    23-02-15
    Località
    Cybermodding
    Messaggi
    4,718
    Potere Reputazione
    309
    Citazione Originariamente Scritto da mparipe Visualizza Messaggio
    si la versione 2.3.1 ovviamente sono costretto ad attivare hen per caricare il gioco, hen toolbox l'ho installato ma ho solamente scaricato un font e uno sfondo per la XMB, non credo sia dovuto a ciò il problema
    Ok, ma di che gioco parliamo? Te lo fa con tutti i giochi? Hai provato gta5? Perché questo tipo di problema per esempio lo fa anche cod su cfw però. Hai per caso installato la toolbox di psnpatch?

    Inviato dal mio PRA-LX1 utilizzando Tapatalk
    Ultima modifica di GUERRA; 08-07-19 alle 22:41

  7. #7
    Citazione Originariamente Scritto da GUERRA Visualizza Messaggio
    Ok, ma di che gioco parliamo? Te lo fa con tutti i giochi? Hai provato gta5? Perché questo tipo di problema per esempio lo fa anche cod su cfw però. Hai per caso installato la toolbox di psnpatch?

    Inviato dal mio PRA-LX1 utilizzando Tapatalk
    Di Gta 5 ho il disco fisico di conseguenza non ci sono problemi, i giochi scaricati sono solo CoD ma prossimamente inserirò anche fifa e the sims 3 e proverò con quelli. fatto sta che con tutti i CoD ho riscontrato questo problema.
    La toolbox di psnpatch non l'ho scaricata. Ho anche una ps3 cfw e con i cod non ci sono problemi. la ps3 hen è un regalo che ho fatto alla mia ragazza di conseguenza non posso approfondire subito il problema poichè tra lavoro ecc vado poche volte a casa sua, ma posso garantire che tutti i giochi scaricati su quella ps3 e montati con webman o multiman si avviano solo se non si va ad usare psnpatch
    Ultima modifica di mparipe; 09-07-19 alle 15:23

  8. #8
    L'avatar di GUERRA
    Registrato il
    23-02-15
    Località
    Cybermodding
    Messaggi
    4,718
    Potere Reputazione
    309
    Citazione Originariamente Scritto da mparipe Visualizza Messaggio
    Di Gta 5 ho il disco fisico di conseguenza non ci sono problemi, i giochi scaricati sono solo CoD ma prossimamente inserirò anche fifa e the sims 3 e proverò con quelli. fatto sta che con tutti i CoD ho riscontrato questo problema.
    La toolbox di psnpatch non l'ho scaricata. Ho anche una ps3 cfw e con i cod non ci sono problemi. la ps3 hen è un regalo che ho fatto alla mia ragazza di conseguenza non posso approfondire subito il problema poichè tra lavoro ecc vado poche volte a casa sua, ma posso garantire che tutti i giochi scaricati su quella ps3 e montati con webman o multiman si avviano solo se non si va ad usare psnpatch
    Proviamo a vedere cosa dice @
    !!
    ATTENZIONE!!
    Collegati o registrati per vedere i link.
    . Il problema di gta 5 potrebbe essere proprio il disco. Per esempio su cfw se si usa il disco fa lo stesso problema e anche cod se non lo si ha in iso o un eboot speciale.

  9. #9
    Citazione Originariamente Scritto da GUERRA Visualizza Messaggio
    Proviamo a vedere cosa dice @
    !!
    ATTENZIONE!!
    Collegati o registrati per vedere i link.
    . Il problema di gta 5 potrebbe essere proprio il disco. Per esempio su cfw se si usa il disco fa lo stesso problema e anche cod se non lo si ha in iso o un eboot speciale.
    perdonami forse mi sono spiegato male:
    I dischi non danno problemi;
    Solo i giochi scaricati e montati tramite webman danno questo problema (sono tutti cod)
    Ti ringrazio per il tempo che mi stai dedicando per aiutarmi comunque!
    Ultima modifica di mparipe; 09-07-19 alle 19:42

  10. #10
    L'avatar di GUERRA
    Registrato il
    23-02-15
    Località
    Cybermodding
    Messaggi
    4,718
    Potere Reputazione
    309
    Citazione Originariamente Scritto da mparipe Visualizza Messaggio
    perdonami forse mi sono spiegato male:
    I dischi non danno problemi;
    Solo i giochi scaricati e montati tramite webman danno questo problema (sono tutti cod)
    Ti ringrazio per il tempo che mi stai dedicando per aiutarmi comunque!
    Hai provato altri giochi oltre a cod che danno il problema dopo aver usato psnpatch? Su hen intendo. I giochi sono in formato iso e su HD esterno ntfs? Se si, stsi usando l'ultima versione di multiman hen edition e l'ultima di webman mod?

    Inviato dal mio PRA-LX1 utilizzando Tapatalk

Pagina 1 di 2 12 UltimaUltima

Informazioni Discussione

Utenti che Stanno Visualizzando Questa Discussione

Ci sono attualmente 1 utenti che stanno visualizzando questa discussione. (0 utenti e 1 ospiti)

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •