Close

Non riesco più ad installare windows

Benvenuto su Cybermodding!
Sei nuovo? E allora registrati subito per entrare a far parte della nostra famiglia allargata :D
La registrazione ti consente di poter leggere e vedere tutti i post correttamente con i relativi link, immagini e downloads.
Il link di seguito ti porterà  alla pagina della registrazione: Registrati ora!!
Ricorda di leggere il Regolamento!

User Tag List

Risultati da 1 a 8 di 8
  1. #1

    Registrato il
    09-06-17
    Età
    29
    Messaggi
    74
    Potere Reputazione
    16

    Non riesco più ad installare windows

    Ciao a tutti finalmente sono tornato su questo forum...
    E da un po’ di tempo che ho Linux e mi sono decisamente stufato ( la distro di Linux e kali)
    Ho provato a reinstallare windows ma non lo accetta ora mi accetta solo Linux l ho installato in modalita UEFI poi non so...
    Avete qualche consiglio??? E magari parlate di modalità csm non mi appare nel bios

  2. #2
    L'avatar di MiZiO90
    Registrato il
    01-12-14
    Età
    29
    Messaggi
    3,424
    Potere Reputazione
    178
    Hai disabilitato il "Secure boot"?

    Nel bios UEFI devi trovare la scheda "Security" e cambiare il valore dell'opzione "Secure Boot" in "Disabled".

    Ora nella scheda "Advanced" e poi "System Configuration" dovresti avere e cambiare l'opzione "Boot Mode" da "UEFI Boot" to "CSM Boot"
    Ultima modifica di MiZiO90; 27-06-19 alle 12:57

  3. #3

    Registrato il
    09-06-17
    Età
    29
    Messaggi
    74
    Potere Reputazione
    16
    Ciao! Grazie per la risposta però purtroppo nel bios nella sezione advanced non c’è scritto boot menu forse intendi dire nella sezione boot e li mi esce fast boot e boot priorities ma non c’è niente tipo UEFI Boot o cose simili
    P.S il computer è bloccato nel bios in quanto non riesco a mettere Windows e ho levato Linux da sopra ah e in caso questo pc e un asus in caso vuoi sapere il modello è un x402n
    Ultima modifica di Gennyx; 27-06-19 alle 21:03

  4. #4
    L'avatar di MiZiO90
    Registrato il
    01-12-14
    Età
    29
    Messaggi
    3,424
    Potere Reputazione
    178
    C è il bios legacy e il bios uefi, di solito è uefi che crea questi fastidi, nn c entra il boot priority...
    Dovresti riuscire ad entrarci, il tasto potrebbe essere f2, o altro, dipende dal pc... Poi da li devi cercare il secure boot e disabilitarlo...

    - - - Aggiornato - - -

    !!
    ATTENZIONE!!
    Collegati o registrati per vedere i link.

  5. #5
    L'avatar di dodero4
    Registrato il
    05-08-15
    Località
    Toscana
    Messaggi
    5,475
    Potere Reputazione
    10
    Se ti ha fatto installare linux il secure boot è disattivo sennò non ci saresti riuscito....
    Hai eliminato tutte le varie partizioni di Linux sul l’hdd che stai usando per installare Windows?


    Inviato dal mio iPhone utilizzando Tapatalk
    Ti è piaciuto un articolo? lo hai trovato interessante?
    Lo hai trovato utile?
    Allora ricordati di dare un mi piace, un grazie o
    un commento alle release
    così facendo supporterai in qualche modo gli autori Grazie


    Non chiedete supporto in privato, solo così
    tutte le varie informazioni potranno essere
    di aiuto a tutta la comunità.



  6. #6

    Registrato il
    09-06-17
    Età
    29
    Messaggi
    74
    Potere Reputazione
    16
    Nel boot menu ci entro pero nella sezione boot non mi esce tipo legacy UEFI o roba varia

    - - - Aggiornato - - -

    Si comunque @
    !!
    ATTENZIONE!!
    Collegati o registrati per vedere i link.
    ho disattivato il secure boot e nel boot menu non mi esce la partizione di Linux quindi suppongo sia eliminato

  7. #7
    L'avatar di dodero4
    Registrato il
    05-08-15
    Località
    Toscana
    Messaggi
    5,475
    Potere Reputazione
    10
    Citazione Originariamente Scritto da Gennyx Visualizza Messaggio
    Nel boot menu ci entro pero nella sezione boot non mi esce tipo legacy UEFI o roba varia

    - - - Aggiornato - - -

    Si comunque @
    !!
    ATTENZIONE!!
    Collegati o registrati per vedere i link.
    ho disattivato il secure boot e nel boot menu non mi esce la partizione di Linux quindi suppongo sia eliminato
    Hai modo di darci il modello esatto ?



    Inviato dal mio iPhone utilizzando Tapatalk
    Ti è piaciuto un articolo? lo hai trovato interessante?
    Lo hai trovato utile?
    Allora ricordati di dare un mi piace, un grazie o
    un commento alle release
    così facendo supporterai in qualche modo gli autori Grazie


    Non chiedete supporto in privato, solo così
    tutte le varie informazioni potranno essere
    di aiuto a tutta la comunità.



  8. #8

    Registrato il
    09-06-17
    Età
    29
    Messaggi
    74
    Potere Reputazione
    16
    Asus x402n
    ah e la versione bios e 304 magari serve
    Ultima modifica di Gennyx; 02-07-19 alle 09:14

Informazioni Discussione

Utenti che Stanno Visualizzando Questa Discussione

Ci sono attualmente 1 utenti che stanno visualizzando questa discussione. (0 utenti e 1 ospiti)

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •