Close

Problema Freeze dopo aver usato PSNpatch

Benvenuto su Cybermodding!
Sei nuovo? E allora registrati subito per entrare a far parte della nostra famiglia allargata :D
La registrazione ti consente di poter leggere e vedere tutti i post correttamente con i relativi link, immagini e downloads.
Il link di seguito ti porterà  alla pagina della registrazione: Registrati ora!!
Ricorda di leggere il Regolamento!

User Tag List

Pagina 1 di 4 123 ... UltimaUltima
Risultati da 1 a 10 di 34
  1. #1

    Problema Freeze dopo aver usato PSNpatch

    Salve a tutti, ho un problema che a quanto pare è dato da PSNpatch ed avviene con COD Black Ops 2.
    Se monto il gioco senza andare online e senza utilizzare PSNpatch va tutto liscio, mentre se attivo PSNpatch comincio ad avere molti problemi.
    Il gioco si avvia tranquillamente, solo che, a volte nei menù, a volte durante il video iniziale, freeza, sempre, costringendomi a forzare lo spegnimento.

    Il mio CFW è Ferrox Cobra 4.84, utilizzo webMAN e PSNpatch, non so in cosa o dove sbaglio.. voi sapete dirmi come mai accade ciò?

    Con Blur, un altro videogioco che ho sulla play questo errore non l'ha mai dato.

  2. #2
    L'avatar di MiZiO90
    Registrato il
    01-12-14
    Età
    28
    Messaggi
    3,281
    Potere Reputazione
    166
    Infatti credo che il problema sia proprio il gioco, in quanto se non ricordo male, $ony e la Treyarch avevano inserito dei controlli particolari in BO2 e bisognava usare un eboot apposito... Magari @
    !!
    ATTENZIONE!!
    Collegati o registrati per vedere i link.
    ne sa di più!

  3. #3
    Innanzitutto grazie mille per la risposta!
    Mi sono dimenticato di dire che un amico ha il mio stesso identico setup in teoria, ma lui è riuscito a bootare e giocare a CODBO2 senza problemi e mi ha detto che non ha fatto nessun procedimento, solo inserito il gioco nella ps3 come al solito.

    Quindi sono molto perplesso, forse lui ha versioni più aggiornate di homebrew per farlo partire in qualche modo? non sono per niente esperto su questo campo quindi purtroppo non ho idea di come funzionino le cose..

  4. #4
    L'avatar di GUERRA
    Registrato il
    23-02-15
    Località
    Cybermodding
    Messaggi
    4,250
    Potere Reputazione
    281
    Citazione Originariamente Scritto da FredrickHZO Visualizza Messaggio
    Innanzitutto grazie mille per la risposta!
    Mi sono dimenticato di dire che un amico ha il mio stesso identico setup in teoria, ma lui è riuscito a bootare e giocare a CODBO2 senza problemi e mi ha detto che non ha fatto nessun procedimento, solo inserito il gioco nella ps3 come al solito.

    Quindi sono molto perplesso, forse lui ha versioni più aggiornate di homebrew per farlo partire in qualche modo? non sono per niente esperto su questo campo quindi purtroppo non ho idea di come funzionino le cose..
    Credo sia uno di quei giochi che non vanno se disattivi cobra disattivando il cfw... Non sono sicuro al 100% e quindi attendi Lizzo

    Inviato dal mio PRA-LX1 utilizzando Tapatalk

  5. #5
    L'avatar di LizZo
    Registrato il
    05-06-15
    Località
    Roma
    Età
    24
    Messaggi
    6,217
    Potere Reputazione
    10
    Bo2 a me è sempre partito. Prova a cambiare Eboot.BIN, ne trovi molti in rete.


    Inviato dal mio iPhone utilizzando Tapatalk

    >>> Regolamento <<<


    Seguici sul nostro Canale YouTube!!
    Seguici sulla Pagina Facebook!!
    Se non ti iscrivi





  6. #6

    Registrato il
    14-03-19
    Età
    23
    Messaggi
    30
    Potere Reputazione
    2
    Citazione Originariamente Scritto da GUERRA Visualizza Messaggio
    Credo sia uno di quei giochi che non vanno se disattivi cobra disattivando il cfw... Non sono sicuro al 100% e quindi attendi Lizzo

    Inviato dal mio PRA-LX1 utilizzando Tapatalk
    Salve, sono io l'amico, io utilizzo il psn patch tramite la combinazione R3+L3+L2 e poi vado tranquillamente online giocando in multiplayer, può essere problema di download del gioco e/o estrazione

  7. #7
    L'avatar di MiZiO90
    Registrato il
    01-12-14
    Età
    28
    Messaggi
    3,281
    Potere Reputazione
    166
    Certo potrebbe, io ho il disco orig ed ho sempre e solo usato quello, ma il vostro? È lo stesso? Ovvero, lo avete estratto dal disco o lo avete preso / scaricato entrambi da due posti diversi?

  8. #8

    Registrato il
    14-03-19
    Età
    23
    Messaggi
    30
    Potere Reputazione
    2
    Citazione Originariamente Scritto da MiZiO90 Visualizza Messaggio
    Certo potrebbe, io ho il disco orig ed ho sempre e solo usato quello, ma il vostro? È lo stesso? Ovvero, lo avete estratto dal disco o lo avete preso / scaricato entrambi da due posti diversi?
    Dovrebbe essere lo stesso, dopo comunque dato che ce l'ho su hard disk esterno proviamo ad utilizzarlo ed ad avviarlo da lì per vedere se va, se non va non so cosa possa essere dato che io non ho problemi

  9. #9
    L'avatar di MiZiO90
    Registrato il
    01-12-14
    Età
    28
    Messaggi
    3,281
    Potere Reputazione
    166
    Potrebbe anche essere un problema di hdd, esterno o interno che sia...

  10. #10
    Di HDD interno alla PlayStation spero di no, Blur, Call of Duty Black Ops 1 e Gran Turismo 6 non danno mai nessun genere di problema, l’unico è BO2, proveremo con quello scaricato dal mio amico, se nemmeno quello funziona allora forse è proprio l’HDD


    Inviato dal mio iPhone utilizzando Tapatalk

Pagina 1 di 4 123 ... UltimaUltima

Informazioni Discussione

Utenti che Stanno Visualizzando Questa Discussione

Ci sono attualmente 1 utenti che stanno visualizzando questa discussione. (0 utenti e 1 ospiti)

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •