Close

ERRORE DOPO AGGIORNAMENTO CFW : "multiman cannot enable bdrom emulator"

Benvenuto su Cybermodding!
Sei nuovo? E allora registrati subito per entrare a far parte della nostra famiglia allargata :D
La registrazione ti consente di poter leggere e vedere tutti i post correttamente con i relativi link, immagini e downloads.
Il link di seguito ti porterà  alla pagina della registrazione: Registrati ora!!
Ricorda di leggere il Regolamento!

User Tag List

Pagina 1 di 3 123 UltimaUltima
Risultati da 1 a 10 di 21
  1. #1

    ERRORE DOPO AGGIORNAMENTO CFW : "multiman cannot enable bdrom emulator"

    Salve a tutti,
    innanzitutto spero di aver scritto nella sezione giusta (e di non aver aperto una discussione doppia ma col cerca non ho trovato niente).
    Come da titolo ho questo problema dopo che qualche giorno fà ho provato ad aggiornare il CFW sulla mia PS3 per avviare il backup di un gioco che richiedeva un versione successiva.
    Sono passato da ROGERO 4.3 v2.05 al ROGERO 4.55 (so che questo firmware è vecchiotto ma avevo letto in giro che gli altri come REBUG o FERROX erano per gli "smanettoni" e dato che mi ero trovato bene e non volevo fare casini, mi bastava la versione 4.55).
    Una volta andata a buon fine l'installazione del CFW 4.55 ho riaperto multiman e dopo aver accettato le varie schermate mi è uscita fuori la scritta "multiman cannot enable bd rom emulator".
    Controllando nel setting di Multiman il BD-emulator era su "enabled" e provando a far partire qualche gioco questi si avviavano.
    L'unica cosa che ho notato è che mentre prima dalla voce "/app_home/ps3_game" mi compariva l'icona del disco e il relativo nome, adesso mi rimane l'icona della cartella.
    Inoltre prima se non era stato caricato nessun gioco da "/app_home/ps3_game" mi reindirizzava al ToolBox.

    Cosa posso fare per questo problema?
    Ultima modifica di Lucio90; 15-11-18 alle 14:38

  2. #2
    L'avatar di LizZo
    Registrato il
    05-06-15
    Località
    Roma
    Età
    23
    Messaggi
    6,016
    Potere Reputazione
    10
    Ciao, il REBUG si è più che altro per smanettoni e per coloro che vogliono usare mod menu. Il FERROX invece è una via intermedia. Ha tutte le funzionalità più importanti ed è molto simile al Rogero. Aggiorna al FERROX COBRA 4.83 se vuoi, ti troverai benissimo.
    Dovrai aggiornare anche MultiMAN ovviamente in qualsiasi caso. Trovi la versione 4.82 nella sezione PS3 Applicazioni e homebrew. Molto probabilmente è per questo che ti da l'errore.

    >>> Regolamento <<<


    Seguici sul nostro Canale YouTube!!
    Seguici sulla Pagina Facebook!!
    Se non ti iscrivi





  3. #3

    ERRORE DOPO AGGIORNAMENTO CFW : &quot;multiman cannot enable bdrom emulator&quot;

    Multiman l’avevo aggiornato alla versione 4.82 con la speranza che si risolvesse il problema ma nulla da fare.
    Comunque cosa cambia nei CFW con Cobra?
    Inoltre una determinata versione Cobra che sia di ROGERO piuttosto che di FERROX o REBUG è la stessa cosa?
    Perdonate la mia ignoranza ma sto iniziando in questo periodo ad informarmi.




    Inviato dal mio iPhone utilizzando Tapatalk
    Ultima modifica di Lucio90; 16-11-18 alle 09:52

  4. #4
    L'avatar di LizZo
    Registrato il
    05-06-15
    Località
    Roma
    Età
    23
    Messaggi
    6,016
    Potere Reputazione
    10
    Citazione Originariamente Scritto da Lucio90 Visualizza Messaggio
    Multiman l’avevo aggiornato alla versione 4.82 con la speranza che si risolvesse il problema ma nulla da fare.
    Comunque cosa cambia nei CFW con Cobra?
    Inoltre una determinata versione Cobra che sia di ROGERO piuttosto che di FERROX o REBUG è la stessa cosa?
    Perdonate la mia ignoranza ma sto iniziando in questo periodo ad informarmi.




    Inviato dal mio iPhone utilizzando Tapatalk
    I Cfw Cobra hanno più funzioni, come ad esempio il supporto per gli Hard Disk NTFS, il supporto per i giochi in formato ISO (PS3,PS2,PSP,PSX), il supporto per i Plugin ecc.
    Dal Cobra Rogero al Ferrox o Rebug 4.82 o 4.83 cambia che è più aggiornato. Quindi ti consiglio di aggiornare al Ferrox 4.83 Cobra.
    Se non ti trovi bene poi puoi tornare indietro.


    Sent from my iPhone using Tapatalk

    >>> Regolamento <<<


    Seguici sul nostro Canale YouTube!!
    Seguici sulla Pagina Facebook!!
    Se non ti iscrivi





  5. #5
    Grazie della risposta ma ho ancora alcune domande:

    1) Se prendo in considerazione i CFW Ferrox e Rebug (quindi Ferrox 4.82 Cobra 7.55 e Rebug 4.82 Cobra 7.55) la patch Cobra (in questo caso 7.55) è lo stesso "potenziamento" implementato in entrambi i CFW?

    2) Per tornare ad un CFW precedente bisogna effettuare le stesse procedure come per l'aggiornamento?

    3) Per provare a risolvere il mio problema è possibile reinstallare lo stesso CFW che ho su adesso? O creo casini?

    4) Come riconosco se il CFW che ho installato ha la patch Cobra?

    Ringrazio in anticipo per le eventuali risposte.

  6. #6
    L'avatar di LizZo
    Registrato il
    05-06-15
    Località
    Roma
    Età
    23
    Messaggi
    6,016
    Potere Reputazione
    10
    Citazione Originariamente Scritto da Lucio90 Visualizza Messaggio
    Grazie della risposta ma ho ancora alcune domande:

    1) Se prendo in considerazione i CFW Ferrox e Rebug (quindi Ferrox 4.82 Cobra 7.55 e Rebug 4.82 Cobra 7.55) la patch Cobra (in questo caso 7.55) è lo stesso "potenziamento" implementato in entrambi i CFW?

    2) Per tornare ad un CFW precedente bisogna effettuare le stesse procedure come per l'aggiornamento?

    3) Per provare a risolvere il mio problema è possibile reinstallare lo stesso CFW che ho su adesso? O creo casini?

    4) Come riconosco se il CFW che ho installato ha la patch Cobra?

    Ringrazio in anticipo per le eventuali risposte.
    1) è lo stesso, si.
    2) la procedura è identica se hai le Qa flag attive. In caso contrario è comunque questione di 2 minuti per attivarle. Ma fidati che non ci vorrai tornare indietro.
    3) non crei casini, ma non risolve.
    4) lo vedi subito se riesci ad avviare ISO e leggere Hd esterni in NTFS.


    Sent from my iPhone using Tapatalk

    >>> Regolamento <<<


    Seguici sul nostro Canale YouTube!!
    Seguici sulla Pagina Facebook!!
    Se non ti iscrivi





  7. #7
    lascia stare il rebug e usa il ferrox 4.83 , non rimanere con CFW o applicazioni vecchie che poi accadono conflitti tra le versioni , cosa che mi sembra nel tuo caso ;

    la cosa milgiore da fare per evuitare problemi è restare il più possibile allineato tra versione CFW e versione applicazioni tutto questo anche se non vuoi andare online

  8. #8
    Citazione Originariamente Scritto da LizZo Visualizza Messaggio
    2) la procedura è identica se hai le Qa flag attive. In caso contrario è comunque questione di 2 minuti per attivarle. Ma fidati che non ci vorrai tornare indietro.
    C'è un modo per vedere se queste Qa flag sono attive? (non so cosa sono ma mi informerò )

    Citazione Originariamente Scritto da LizZo Visualizza Messaggio
    4) lo vedi subito se riesci ad avviare ISO e leggere Hd esterni in NTFS.
    Le ISO se non ricordo male le avvio anche con il nuovo CFW (Rogero 4.55) che ho installato quindi credo che sia con la patch Cobra (non saprei però quale versione)


    Citazione Originariamente Scritto da Matt85R22 Visualizza Messaggio
    lascia stare il rebug e usa il ferrox 4.83 , non rimanere con CFW o applicazioni vecchie che poi accadono conflitti tra le versioni , cosa che mi sembra nel tuo caso ;

    la cosa milgiore da fare per evuitare problemi è restare il più possibile allineato tra versione CFW e versione applicazioni tutto questo anche se non vuoi andare online
    Ciò significa che se installassi Multiman 4.55 si possa risolvere il problema?

  9. #9
    L'avatar di LizZo
    Registrato il
    05-06-15
    Località
    Roma
    Età
    23
    Messaggi
    6,016
    Potere Reputazione
    10
    Citazione Originariamente Scritto da Lucio90 Visualizza Messaggio
    C'è un modo per vedere se queste Qa flag sono attive? (non so cosa sono ma mi informerò )

    Le ISO se non ricordo male le avvio anche con il nuovo CFW (Rogero 4.55) che ho installato quindi credo che sia con la patch Cobra (non saprei però quale versione)

    Ciò significa che se installassi Multiman 4.55 si possa risolvere il problema?
    Per vedere se le hai già attive vai nelle impostazioni e fermati all’ultima opzione (impostazioni di rete). Premi in contemporanea R1+R2+L1+L2+L3+Freccia giu. Se ti appaiono altre opzioni come il Debug Settings allora le hai già attive.

    Con MultiMAN 4.55 non risolvi se non hai risolto con multiMan 4.82.

    Aggiorna a Ferrox Cobra 4.83..



    Sent from my iPhone using Tapatalk

    >>> Regolamento <<<


    Seguici sul nostro Canale YouTube!!
    Seguici sulla Pagina Facebook!!
    Se non ti iscrivi





  10. #10

    Registrato il
    28-04-18
    Località
    etere
    Messaggi
    24
    Potere Reputazione
    4
    Citazione Originariamente Scritto da LizZo Visualizza Messaggio
    Premi in contemporanea R1+R2+L1+L2+L3+Freccia giu.
    ma sei un polipo....
    Ultima modifica di r@t_; 17-11-18 alle 10:02

Pagina 1 di 3 123 UltimaUltima

Informazioni Discussione

Utenti che Stanno Visualizzando Questa Discussione

Ci sono attualmente 1 utenti che stanno visualizzando questa discussione. (0 utenti e 1 ospiti)

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •