Close

SEN Enabler v6.1.0 con Supporto per 4.83

Benvenuto su Cybermodding!
Sei nuovo? E allora registrati subito per entrare a far parte della nostra famiglia allargata :D
La registrazione ti consente di poter leggere e vedere tutti i post correttamente con i relativi link, immagini e downloads.
Il link di seguito ti porterà  alla pagina della registrazione: Registrati ora!!
Ricorda di leggere il Regolamento!

User Tag List

Pagina 1 di 2 12 UltimaUltima
Risultati da 1 a 10 di 12
  1. #1
    L'avatar di LizZo
    Registrato il
    05-06-15
    Località
    Roma
    Età
    23
    Messaggi
    6,016
    Potere Reputazione
    10

    SEN Enabler v6.1.0 con Supporto per 4.83

    !!
    ATTENZIONE!!
    Collegati o registrati per vedere i link.


    Il developer Evilnat non ci ha messo molto.
    Arriva la nuovissima versione 6.1.0 di SEN Enabler che aggiunge le classiche funzioni per i nuovi Firmware.
    Abbiamo quindi la possibilità di eseguire lo Spoof del Firmware alla versione 4.83 per poter andare Online e connettersi quindi al PSN anche con CFW di versione minore del 4.83.

    C'è sempre da ricordare che usare Spoof è molto rischioso, ma è comunque una vostra decisione.
    Inoltre con il recente rilascio dei CFW 4.83 FERROX, il developer ha potuto aggiungere il supporto completo ai CFW 4.83.
    Qui sotto ecco il changelog completo.


    !!
    ATTENZIONE

    Ho aggiornato il post con la nuova v6.1.0. Non abbiamo voluto creare un nuovo post per non creare confusione.
    Questa versione applica solamente il supporto completo ai CFW 4.83.



    Changelog v6.1.0:

    • 6.0.9 - Aggiunto Spoof alla versione 4.83
    • 6.0.9 - Aggiunto supporto per CFW 4.83 CEX - DEX (da testare)
    • 6.0.9 - Aggiornati dati Cobra per Rebug 4.82 CEX-DEX
    • 6.0.9 - Aggiornato SEN Plugin alla v3.1
    • 6.0.9 - Fixato un problema quando si installa il SEN Plugin mentre la cartella plugins non esiste.
    • 6.1.0 - Supporto per CFW 4.83 COBRA
    • 6.1.0 - Supporto per le modalità XMB nei CFW 4.83


    SEN Enabler ha a disposizione diverse funzionalità più o meno utili.
    Abbiamo scritto una guida dove spieghiamo le funzioni principali, se volete leggerla ecco il link:
    !!
    ATTENZIONE!!
    Collegati o registrati per vedere i link.


    Con la versione 6.10 sembra che ora SEN Enabler sia pienamente compatibile con i nuovi CFW 4.83.
    Se testate e trovate problemi fateci sapere!


    DOWNLOAD SEN Enabler v6.1.0:

    Link MEGA:
    !!
    ATTENZIONE!!
    Collegati o registrati per vedere i link.


    Link Mediafire:
    !!
    ATTENZIONE!!
    Collegati o registrati per vedere i link.


    Link Zippyshare:
    !!
    ATTENZIONE!!
    Collegati o registrati per vedere i link.


    FONTE:
    !!
    ATTENZIONE!!
    Collegati o registrati per vedere i link.
    Ultima modifica di LizZo; 18-10-18 alle 14:41

    >>> Regolamento <<<


    Seguici sul nostro Canale YouTube!!
    Seguici sulla Pagina Facebook!!
    Se non ti iscrivi





  2. #2
    gracias

  3. #3
    L'avatar di LizZo
    Registrato il
    05-06-15
    Località
    Roma
    Età
    23
    Messaggi
    6,016
    Potere Reputazione
    10
    Aggiornato il post con la versione 6.1.0 che aggiunge il pieno supporto ai CFW 4.83!

    >>> Regolamento <<<


    Seguici sul nostro Canale YouTube!!
    Seguici sulla Pagina Facebook!!
    Se non ti iscrivi





  4. #4

    Registrato il
    15-12-17
    Età
    35
    Messaggi
    53
    Potere Reputazione
    8
    scusate la domanda come si installa?

    - - - Aggiornato - - -

    ciao e grazie in anticipo per la risposta, come si installa?

  5. #5

    Registrato il
    15-12-17
    Età
    35
    Messaggi
    53
    Potere Reputazione
    8
    volevo anche sapere se questo sen enabler è compatibile con le superslim?
    scusate per la domanda ripetuta

  6. #6
    L'avatar di GUERRA
    Registrato il
    23-02-15
    Località
    Cybermodding
    Messaggi
    3,571
    Potere Reputazione
    238
    Citazione Originariamente Scritto da enomis Visualizza Messaggio
    volevo anche sapere se questo sen enabler è compatibile con le superslim?
    scusate per la domanda ripetuta
    Ciao, no non è compatibile con le super slim. Solo se hai un cfw puoi installarlo.

    Inviato dal mio PRA-LX1 utilizzando Tapatalk

  7. #7

    Registrato il
    15-12-17
    Età
    35
    Messaggi
    53
    Potere Reputazione
    8
    ok grazie

  8. #8

    Registrato il
    13-03-16
    Località
    Varese Ligure
    Età
    45
    Messaggi
    96
    Potere Reputazione
    22
    ciao a tutti è uscita la versione 6.2.0 e a quanto pare fixa il problema delle ISO PS2.

  9. #9
    Citazione Originariamente Scritto da spalmer Visualizza Messaggio
    ciao a tutti è uscita la versione 6.2.0 e a quanto pare fixa il problema delle ISO PS2.
    Che tipo di problema dava? Anch'io ho dei problemi con le ISO PS2

    Inviato dal mio ONEPLUS A6013 utilizzando Tapatalk

  10. #10
    L'avatar di GUERRA
    Registrato il
    23-02-15
    Località
    Cybermodding
    Messaggi
    3,571
    Potere Reputazione
    238
    Citazione Originariamente Scritto da spalmer Visualizza Messaggio
    ciao a tutti è uscita la versione 6.2.0 e a quanto pare fixa il problema delle ISO PS2.
    Sen enabler non incide con i giochi Ps2, non e mica un launcher o backup manager...

    Inviato dal mio PRA-LX1 utilizzando Tapatalk

Pagina 1 di 2 12 UltimaUltima

Informazioni Discussione

Utenti che Stanno Visualizzando Questa Discussione

Ci sono attualmente 1 utenti che stanno visualizzando questa discussione. (0 utenti e 1 ospiti)

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •