Close

Strano Bug PS1

Benvenuto su Cybermodding!
Sei nuovo? E allora registrati subito per entrare a far parte della nostra famiglia allargata :D
La registrazione ti consente di poter leggere e vedere tutti i post correttamente con i relativi link, immagini e downloads.
Il link di seguito ti porterà  alla pagina della registrazione: Registrati ora!!
Ricorda di leggere il Regolamento!

User Tag List

Risultati da 1 a 10 di 10

Discussione: Strano Bug PS1

  1. #1
    L'avatar di Drake
    Registrato il
    03-03-17
    Età
    26
    Messaggi
    43
    Potere Reputazione
    19

    Strano Bug PS1

    Ciao ragazzi, spero innanzitutto di aver scritto nella sezione giusta. Qualche giorno fa, sistemando una soffitta ho rinvenuta una vecchia Playstation 1 non modificata (il primo modello quello "fat") con una memory card e qualche disco di gioco originale. Inutile dire che fosse intasata di polvere accumulata nel corso degli anni. Dopo averla completamente smontata e ripulita, con meraviglia ho scoperto che funziona ancora tutto alla perfezione, fatta eccezione per una sorta di "bug" particolarmente odioso: nel momento in cui vado a inserire la memory card, la console e' come se si bloccasse e non risponde piu' agli input del controller. Purtroppo la console apparteneva a mio padre e di conseguenza non ne conosco la storia per poter risalire al problema. Ho fatto quindi vari test ed ecco i risultati:

    Accensione della console con collegati controller e memory card + disco di gioco inserito: il gioco parte regolarmente ma e' come se il controller non fosse collegato (la console non riceve input). Togliendo la memory card tutto torna a funzionare.

    Accensione della console con collegati controller e memory card (no disco inserito): la console arriva al menu principale con le 2 opzioni solite (memory card e cd player), ma non viene visualizzato il cursore del controller. Togliendo la memory card il cursore appare e la console torna a funzionare alla perfezione.

    Accensione della console con controller collegato SENZA MEMORY CARD: in questo caso, indipendentemente dal fatto che il disco di gioco sia inserito o meno, tutto funziona alla grande. Se pero' la console era stata spenta nella precedente sessione di gioco con la memory card inserita e poi rimossa a console spenta, alla successiva accensione (senza memory card inserita poiche' appunto rimossa a console spenta) questo maledetto bug persiste fino a quando non vado a scollegare e ricollegare il controller. Da questo punto in poi, fino a quando non verra' reinserita la memory card, tutto funzionera' alla perfezione, anche negli avvii successivi della console, senza la minima traccia del problema.

    Non so davvero quale possa essere il problema. Cosi' a naso sembrerebbe essere la memory card difettosa, ma non avendone un'altra per effettuare un test, non posso trarre conclusioni certe. Acquistarne una nuova online non so quanto possa costare, ma forse piu' di quanto vale la console al giorno d'oggi no? In qualsiasi caso non so spiegarmi come un semplice dispositivo di memoria esterna come una memory card possa mandare in freeze una console. Qualcuno ha avuto esperienza analoghe?

    Ringrazio anticipatamente chiunque sapra' aiutarmi.

    P.S. Ho gia' smontato e pulito per bene anche i contatti della memory card, ma il problema persiste.

  2. #2
    L'avatar di GUERRA
    Registrato il
    23-02-15
    Località
    Cybermodding
    Messaggi
    4,948
    Potere Reputazione
    322
    Ciao dai problemi che hai descritto sembrerebbe un falso contatto tra memory e pad. Si la soluzione sarebbe provare con un altra memory card ma potresti anche smontarla e vedere se internemente ce qualche filo che fa contatto tra lo slot della memori e l'attacco per il pad. Potrebbe anche essere il pad a dare problemi perche hai detto che anche se spegni la console e togli la card poi all'accensione e ancora bloccata. Dovresti accenderla senza collegare ul controller e solo la memory per vedere come si comporta.

    Inviato dal mio LG-D722 utilizzando Tapatalk

  3. #3
    Se il difetto lo fà in entrambi gli SLOT, probabile che sia qualche dato corrotto che manda un palla la play... Dopo anni e anni può capitare. Dovresti provare con un altra MMC per fare la prov del 9.

  4. #4
    L'avatar di Drake
    Registrato il
    03-03-17
    Età
    26
    Messaggi
    43
    Potere Reputazione
    19
    Grazie a entrambi per aver risposto. Proverò a farmi prestare una memory card per un test, anche se inizio a pensare che siano i connettori.
    Citazione Originariamente Scritto da GUERRA Visualizza Messaggio
    Ciao dai problemi che hai descritto sembrerebbe un falso contatto tra memory e pad. Si la soluzione sarebbe provare con un altra memory card ma potresti anche smontarla e vedere se internemente ce qualche filo che fa contatto tra lo slot della memori e l'attacco per il pad. Potrebbe anche essere il pad a dare problemi perche hai detto che anche se spegni la console e togli la card poi all'accensione e ancora bloccata. Dovresti accenderla senza collegare ul controller e solo la memory per vedere come si comporta.

    Inviato dal mio LG-D722 utilizzando Tapatalk
    A proposito di falsi contatti, ho smontato le 2 porte della console e come si vede dalla foto che allego qui sotto ci sono 2 piazzole che fanno contatto (cerchiate in rosso). Non so se è normale. Che dite, provo a dissaldarle? Al massimo poi le riunisco.
    Ultima modifica di Drake; 09-05-17 alle 13:47

  5. #5
    L'avatar di GUERRA
    Registrato il
    23-02-15
    Località
    Cybermodding
    Messaggi
    4,948
    Potere Reputazione
    322
    Non credo che quella pizzola sia il motivo...ma non sono un tecnico
    Hai provato ad avviarla senza il pad collegato?

  6. #6
    L'avatar di Vash
    Registrato il
    13-07-16
    Località
    Cybermodding
    Messaggi
    592
    Potere Reputazione
    72
    Ciao, hai provato come detto da Alexander, di testare il secondo slot della memory?
    Ho dato uno sguardo alla scheda della mia PS per vedere se la saldatura che hai postato sia uguale, ma purtroppo non deve essere lo stesso modello perche differisce di poco...comunque non credo sia quello il problema, la ps1 non si surriscalda al punto di dissaldarsi, soprattutto in quel punto...
    Come già detto dovresti provare con un altra memory, meglio se originale Sony, il prezzo è davvero esiguo, se non te la regalano la pagherai 1€ , nel frattempo ti consiglio di controllare il cavo del controller, dopo tutti gli arrotolamento che avrà subito è facile sia quello che faccia qualche contatto, provarne un altro se puoi, vanno bene anche quelli della ps2
    Lascia un MI PIACE se la guida ti è piaciuta
    Usa il comando GRAZIE! quando qualcuno ti è di aiuto

    Download guide strategiche
    visitate questo Thread♦

    PsX SCPH-9002 Modchip
    Ps2 SCPH-50004 FHDB 1.96
    PSP 2004 PRO-C2 6.61
    Ps3 CECH2004A FERROX 4.85 COBRA 8.2
    Ps4 CUH-1116A
    •••∆ [Regolamento] CyberModding [Donazione] ∆•••
    Π°[HomebrewStore]°Π

  7. #7
    Citazione Originariamente Scritto da Drake Visualizza Messaggio
    Grazie a entrambi per aver risposto. Proverò a farmi prestare una memory card per un test, anche se inizio a pensare che siano i connettori.

    A proposito di falsi contatti, ho smontato le 2 porte della console e come si vede dalla foto che allego qui sotto ci sono 2 piazzole che fanno contatto (cerchiate in rosso). Non so se è normale. Che dite, provo a dissaldarle? Al massimo poi le riunisco.
    I contatti sono ok, dubito che la PS1 arrivi a dissaldare o squagliare lo stagno. Comunque sia hai provato a pulire ai connettori della MMC con alchool e coton fiocc? idem i connettori d'ingresso della MMC?

  8. #8
    L'avatar di Drake
    Registrato il
    03-03-17
    Età
    26
    Messaggi
    43
    Potere Reputazione
    19
    Innanzitutto grazie a tutti delle risposte. Scusate il ritardo con cui rispondo ma sono parecchio preso. Comunque sia ho provato sia a dissaldare che risaldare la piazzola nella foto ma il problema persiste. Ho provato entrambi gli slot ma nulla da fare. Ho smontato e controllato il pad ma è tutto ok. Ho provato anche ad avviare senza pad collegato, ma anche qui nulla da fare. Se la memory card costa così poco come dite ne recupero una nuova e faccio l'ulltima prova. A questo punto o è quella o sono le porte della ps rotte. Non credo sia un problema di scheda madre.

  9. #9
    Senza offesa ma perché fate delle cose che non hanno senso quando non sapete dove mettere mano?
    Le soluzioni possono essere 2:
    Il problema è della memory card che, se specialmente di terze parti, è in corto e quindi non ti fa funzionare il controller.
    Oppure è saltato uno dei fusibili sulla sceda madre, fai una foto e ti indico dove andare a controllare.

    Inutile testare entrambi i solt, perché detto in soldoni, MC e controller (ergo tutti e 4 ingressi) condividono lo stesso bus :P
    Ti assicuro che anche in caso di dati corrotti su MC (a differenza di sto monnezzaio moderno, che ogni scusa è buona per farti mandare la console in assistenza) nessun errore o blocco. Semplicemente la console non rileva la MC

    Comprala su ebay costano poco, stai alla larga da quelle originali o usate, sono sovraprezzate e prossime al limite dell'usura della flash interna (usano vecchie eeprom che hanno "solo" 1000 cicli di scrittura :P)
    Ultima modifica di crmx91; 12-05-17 alle 14:11

  10. #10
    Ciao, hai risolto? ho il solito problema e al momento non ho un'altra mc da provare

Informazioni Discussione

Utenti che Stanno Visualizzando Questa Discussione

Ci sono attualmente 1 utenti che stanno visualizzando questa discussione. (0 utenti e 1 ospiti)

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •