Close

Aggiornare firmware 4.80 con multiman?

Benvenuto su Cybermodding!
Sei nuovo? E allora registrati subito per entrare a far parte della nostra famiglia allargata :D
La registrazione ti consente di poter leggere e vedere tutti i post correttamente con i relativi link, immagini e downloads.
Il link di seguito ti porterà  alla pagina della registrazione: Registrati ora!!
Ricorda di leggere il Regolamento!

User Tag List

Pagina 1 di 7 123 ... UltimaUltima
Risultati da 1 a 10 di 64
  1. #1

    Aggiornare firmware 4.80 con multiman?

    Ciao a tutti, ho cercato la soluzione nel forum, ma non ho trovato info utili, tenendo conto che non conosco bene la PS3.

    Ho la PS3 moddata con multiman 4.80, e firmware 4.70.
    Il problema è questo: un gioco mi chiede di aggiornare il firmware alla versione 4.80, altrimenti non parte.

    Cosa devo fare esattamente? Far partire l'aggiornamento quando lo chiede, oppure devo scaricare e installare una versione firmware custom?

    Grazie per i suggerimenti.

  2. #2
    L'avatar di LizZo
    Registrato il
    05-06-15
    Località
    Roma
    Età
    24
    Messaggi
    6,463
    Potere Reputazione
    10
    NON SCARICARE IL FIRMWARE DALLA PS3!!!!
    Andrai a cancellare il Cfw per tornare al Fw originale!!
    Dunque installa un Cfw 4.80, li trovi qui su Cybermodding.


    Inviato dal mio iPhone utilizzando Tapatalk

    >>> Regolamento <<<


    Seguici sul nostro Canale YouTube!!
    Seguici sulla Pagina Facebook!!
    Se non ti iscrivi





  3. #3
    Ok perfetto, grazie Lizzo.

    Credo che installerò la Cfw Ferrox 4.80, probabilmente la versione Cobra. Le istruzioni sembrano molto chiare. Una info Lizzo: devo fare qualche backup prima di procedere all'aggiornamento?

    Grazie

  4. #4
    L'avatar di dodero4
    Registrato il
    05-08-15
    Località
    Toscana
    Messaggi
    5,631
    Potere Reputazione
    10
    Citazione Originariamente Scritto da Skkianto Visualizza Messaggio
    Ok perfetto, grazie Lizzo.

    Credo che installerò la Cfw Ferrox 4.80, probabilmente la versione Cobra. Le istruzioni sembrano molto chiare. Una info Lizzo: devo fare qualche backup prima di procedere all'aggiornamento?

    Grazie
    Vai tranquillo ed installa la versione cobra che è la più completa ed avrai meno noie successivamente


    Inviato dal mio iPhone utilizzando Tapatalk
    Ti è piaciuto un articolo? lo hai trovato interessante?
    Lo hai trovato utile?
    Allora ricordati di dare un mi piace, un grazie o
    un commento alle release
    così facendo supporterai in qualche modo gli autori Grazie


    Non chiedete supporto in privato, solo così
    tutte le varie informazioni potranno essere
    di aiuto a tutta la comunità.



  5. #5
    L'avatar di LizZo
    Registrato il
    05-06-15
    Località
    Roma
    Età
    24
    Messaggi
    6,463
    Potere Reputazione
    10
    Nessun backup, procedi


    Inviato dal mio iPhone utilizzando Tapatalk

    >>> Regolamento <<<


    Seguici sul nostro Canale YouTube!!
    Seguici sulla Pagina Facebook!!
    Se non ti iscrivi





  6. #6
    Aggiornamento riuscito perfettamente e senza problemi.

    Grazie del supporto.

  7. #7
    L'avatar di dodero4
    Registrato il
    05-08-15
    Località
    Toscana
    Messaggi
    5,631
    Potere Reputazione
    10
    Citazione Originariamente Scritto da Skkianto Visualizza Messaggio
    Aggiornamento riuscito perfettamente e senza problemi.

    Grazie del supporto.
    !!
    ATTENZIONE!!
    Collegati o registrati per vedere i link.
    puoi trovare le homebrew compatibili per il 4.80
    Ti è piaciuto un articolo? lo hai trovato interessante?
    Lo hai trovato utile?
    Allora ricordati di dare un mi piace, un grazie o
    un commento alle release
    così facendo supporterai in qualche modo gli autori Grazie


    Non chiedete supporto in privato, solo così
    tutte le varie informazioni potranno essere
    di aiuto a tutta la comunità.



  8. #8

    Richiesta aggiornamento al firmware 4.80, cosa fare?

    Ciao ragazzi, io ho una ps3 con Multiman 4.70, vado per avviare fifa 18 ma mi dice:
    ''The game requies 4.80 firmware version. Do you want to change it to your current 4.70 version?''
    Naturalmente ho fatto no, perchè immagino che se facessi si, mi cancellerebbe la modifica.
    Cosa devo fare? Ho scaricato la versione MultiMAN v04.81.02 Deank. Basta che installo quello e il gioco è fatto? Grazie in anticipo.

  9. #9
    L'avatar di GUERRA
    Registrato il
    23-02-15
    Località
    Cybermodding
    Messaggi
    4,883
    Potere Reputazione
    318
    Ciao, il problema non è multiman ma il tuo CFW. In parole semplici devi aggiornare il CFW al 4.81. Scegli quale ti aggrada di più e installalo, perché FIFA18 richiede un firmware 4.80 minimo.

    Inviato dal mio LG-D722 utilizzando Tapatalk
    Ultima modifica di GUERRA; 04-10-17 alle 20:39

  10. #10
    Quindi aggiornare multiman non significa aggiornare il CFW, mi pare di aver capito. E come faccio a capire quale CFW scegliere? e sopratutto tra quali? Grazie ancora per il tempo

Pagina 1 di 7 123 ... UltimaUltima

Informazioni Discussione

Utenti che Stanno Visualizzando Questa Discussione

Ci sono attualmente 1 utenti che stanno visualizzando questa discussione. (0 utenti e 1 ospiti)

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •